Home >> My Life >> My Note >> Cara Mengatasi blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 Di WordPress

Cara Mengatasi blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 Di WordPress

Pernah Mengalami blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2  di blog sahabat semua. Biasanya kalau install Plugin Calender mengalami kejadian seperti itu jangan terlalu kuatir ya. Semua akan mudah di selesaikan dalam waktu singkat. :silau:

blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2

Sebenarnya saya sudah mengalami berkali kali kejadian blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2 di websiteku. Awalnya saya cuek aja. Eh ternyata mengganggu penglihatan mata. Akhirnya mencari solusi di internet. Hasil pencarian masih kurang memuaskan. Insting teknik muncul lagi untuk mencoba coba.

  • Coba update wordpress ke tingkat lebih tinggi : GAGAL
  • Coba update theme : Gagal
  • Update Plugin satu persatu sambil lihat plugin plugin : GAGAL
  • Update Plugin terakhir CALENDAR : Berhasil

Percobaan Kedua ku pakai website kedua yang lain

  • Coba update wordpress ke tingkat lebih tinggi : GAGAL
  • Update Theme : Berhasil

Percobaan Ke tiga coba pakai plugin : http://wordpress.org/plugins/jquery-updater/ ternyata hasilnya Berhasil :mataduitan:

Setelah uji coba beberapa kali ternyata bisa di simpulkan bahwa Versi jQuery masih lama dan minta di update.

Semoga informasi blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2 bisa bermanfaat bagi pembaca semua..

 

Leave a Reply

Your email address will not be published. Required fields are marked *